Issue
I am trying to send a document for signing via FuseSign and the following message is displayed:
"FuseSign authentication failed, authentication may be expired".
Cause
FuseSign needs to be reconnected.
Solution
An FYI Admin, or a user in a User Group that has Permissions enabled for Automations needs to disconnect and reconnect the FuseSign App in FYI. Refer to Integration with FuseSign.