"Error creating a job in XPM - The Job number xxxx has already been allocated" when creating a Job in FYI

Issue
I am creating a Job in FYI and when I click Create and then refresh the page, the following error displays
"Error creating a job in XPM - The Job number xxxx has already been allocated"

Cause
In Xero Practice Manager, the last job number needs to be incremented by 1.

Solution

  1. In Xero Practice Manager - General Settings - Practice Settings, click Edit Number Sequences.
  2. Remove the checkmark for the option 'Allocate Manually'.
    Note: Ensure that you practice does not have a reason for having this option selected.
  3. For Job, increment the Next Number by 1.
  4. Click Save.
  5. In FYI check that you can create a Job

If you need any further details, contact Xero Practice Manager support.

 

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