Issue
Email notifications for Tasks or Comments are no longer being received by users.
Cause
Your practice may have a mail filtering application or Microsoft Exchange rules preventing the emails from being received in your Inbox.
Solution
Firstly check that the notification emails are not in your Junk or Other folders in Microsoft Outlook.
If this doesn't resolve the issue, you will need to contact your IT Support as they may be quarantined or being treated as phishing emails by a mail filtering application or Microsoft Exchange rules. Your IT Support will review and update mail rules to ensure these emails are delivered successfully.
If the issue persists after the above has been action, please contact FYI Support.