Issue
The following error displays on the Create Email process step when the automation attempts to create the email:
"Unable to create email: no recipient specified in process step available"
Cause
This has been caused because the Automation did not have a Recipient selected in the step that creates the email.
Solution
Check the step(s) in the Automation and ensure they have a Recipient selected to create the email. Then test that the Automation is running correctly.