Issue
The following warning displays on the Create Email process step when the automation attempts to create the email:
"Specified sender unavailable, creating as draft under process owner user"
Cause
This has been caused because the Automation did not have a Recipient selected in the step that creates the email.
The email has been created as a draft in FYI.
Solution
Locate and send the draft email from FYI.
To prevent this warning, check the step(s) in the Automation and ensure they have a Recipient selected to create the email. Then test that the Automation is running correctly.