Issue
Documents in the In Tray are duplicates of those that have been edited by a user and have a source of "My Imports".
Cause
The FYI Desktop application is pointed to the same folder that the In Tray imports files from. As a result, new documents are created after it syncs.
Solution
The folder that FYI Desktop App points to must be different to the My Imports folder.
To resolve, follow these steps:
- Right-click the FYI Desktop icon in your tray and click "Settings".
- Confirm whether the Document Path is set to FYI - My Imports.
- If so, create a new folder in OneDrive called "FYI Desktop".
- Click "Browse" and select the folder that was just created.