Issue
A user's name does not display in a field such as Owner or Assignee in the FYI for Outlook add-in.
The user is available in the dropdown list when using the add-in with Outlook Online (https://outlook.office.com/) but does not appear in the Outlook desktop version.
Cause
The desktop version of Outlook may not meet minimum requirements, or security settings in Internet Explorer are preventing the add-in from functioning correctly.
If Edge WebView2 is installed on the machine, it may not be rending the Outlook add-in as Internet Explorer is still loading it which can be seen in Task Manager under the 'Details' tab.
Solution
Ensure the minimum requirements are met as outlined in the following articles:
- FYI Add-in for Office or Outlook not loading, failing to login or running slow - desktop computer
- FYI Add-in for Office or Outlook not loading or failing to login - Remote Desktop or Terminal Server
Determine whether the version of Outlook uses Internet Explorer or Edge WebView2 to render add-ins:
Note: The "Owner" field is only available for practices on the Intermediate plan or above.