"Error posting envelope to Annature: Recipient mobile number does not adhere to E.164 format"

Issue
When I try to send document for signature, the following message displays "Error posting envelope to Annature: Recipient mobile number does not adhere to E.164 format".

Cause

Annature expects the mobile number held for the client to be in E.164 format (https://en.wikipedia.org/wiki/E.164). The phone number must start with the country code, for example, +61411888999. If the phone number is not in the correct format it will be set to international format.

Note: If the Client/Contact does not have a mobile number, the phone number will be used.

Solution
Update the phone number of the client in your Practice Management software to the 614 format. Refer to How do I add the 'Mobile number' for a Client in Xero Practice Manager?

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