Inviting a client to Collaborate displays error "Failed to Add Users"

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Issue

When inviting a client to Collaborate (to share documents and folders), the following error is displayed:

"Failed to add users. Unable to add all users to share, please refresh the page and try again." 

Cause

The permissions could not be applied to the client folder due to a mismatch in guest user settings between FYI and Microsoft Azure.

Solution

Ensure all required steps (2-5) have been completed in Setting up and Enabling Azure AD B2B for Collaboration in FYI and try again.

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