New Collaborate Status Check Displays Errors

Issue

The Status page of New Collaborate displays an error, for example, "Unable to create client folders in your Document Library".

Cause

The Status window may not have been able to complete the status check completely.

Resolution

Click Close and reopen the Status window to retry the status check. If the error persists, please contact support@fyidocs.com.

Was this article helpful?
0 out of 0 found this helpful