White or blank page when trying to load FYI in a browser - Chrome etc.
Issue
When trying to log into FYI the page stays blank and won't load FYI. If trying a different browser, the user is able to log in successfully.
Cause
The data stored in the browser cache may be corrupted, preventing the user from logging into FYI.
Solution
You will need to clear the cache to resolve the issue.
In Chrome:
- Copy and paste the following address into the URL bar chrome://settings/clearBrowserData.
- The Clear browsing data window will open

- From the Time Range drop-down select "All Time"
- Untick Browsing History
- Click Clear data
- Close Google Chrome, then reopen the browser and try to log into FYI again.
/hc/en-us/categories/360001063892-Getting-Started
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Getting Started
Start a free trial, navigate FYI, learn the essentials.
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/hc/en-us/categories/360002374291
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Learning Resources
Access our library of video tutorials, training webinars and masterclasses.
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/hc/en-us/categories/360003063191
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Onboarding
Configure FYI, migrate your documents and onboard your team.
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/hc/en-us/categories/360000958432
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Platform Admin
Setup and configure users, practice settings, manage your FYI plan and more.
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https://fyi.app/automation-library/
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Automation Library
Ready-to-go automations for a range of processes used in practices.
new collaborate, automation, merge fields, primary client, in tray