Error exporting client or job details - Invalid custom field identifier
Issue
When updating a custom field for a Client or Job, a message similar to the following displays:
Error exporting client details - Invalid custom field identifier
Error exporting job details - Invalid custom field identifier
Cause
For practices integrated with Xero Practice Manager, the custom field has been deleted in Xero Practice Manager. As this field no longer exists, FYI cannot sync the changes.
Resolution
Ensure that all custom fields in FYI match those found in XPM, and recreate where necessary