My In Tray is taking a long time to load, or sometimes displays ERR
Issue
When trying to display my In Tray, or delete items from my In Tray, it sometimes takes a long time to load, or displays "ERR" and doesn't load the list.
Cause
This can be caused by the browser if the cache has been corrupted.
Solution
If you try a different browser and you're able to view the In Tray successfully, you will need to refresh the cache of the affected browser.
In Chrome:
Log out of FYI.
Do a "hard browser refresh" by pressing Ctrl + F5 on the keyboard.