"Unable to load full permissions list" error on the Collaborate Sharing Settings page

Issue

When loading the Client - Collaborate - Sharing Settings page, the following error is being displayed:

  • Unable to load full permissions list

Cause

Practice has recently upgraded from Legacy Collaborate to New Collaborate

If the practice has just recently upgraded to New Collaborate, the Sharing Settings will need to be deleted, and then the Client Folder re-shared with clients.

Refer to the ESSENTIAL - Re-share Documents with Clients section of After Upgrading to New Collaborate from Legacy Collaborate using OneDrive.

The OneDrive Admin email address and UPN have been changed

If the OneDrive Admin email address and User Principal Name (UPN) have been changed, links will no longer work after a UPN change and users will need to re-share the files. Refer to the Microsoft article How UPN changes affect the OneDrive URL and OneDrive features.

To resolve the issue: 

Changes made to the practice's domain settings

If there have been changes made to the practice's domain settings, the Sharing Settings will need to be deleted, and then the Client Folder re-shared with clients.

Refer to:

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