"Please enter a valid email address" displays when adding a user
Issue
I am trying to add a new user and I get a message that the email address is not valid.
Cause
This email address is already in use by an active user. However, the user has not signed into FYI.
Solution
The user needs to sign into FYI. Refer them to How to Login.
/hc/en-us/categories/360001063892-Getting-Started
//theme.zdassets.com/theme_assets/2401539/a9234180aac601cf0b186fb039c5c05407f864fc.png
Getting Started
Start a free trial, navigate FYI, learn the essentials.
custom
/hc/en-us/categories/360002374291
//theme.zdassets.com/theme_assets/2401539/2aadf6455c3c2239e1b71c47532439f6aed423a8.png
Learning Resources
Access our library of video tutorials, training webinars and masterclasses.
custom
/hc/en-us/categories/360003063191
//theme.zdassets.com/theme_assets/2401539/a71d7ea42632aa5a85a8b72b084dc8e71fb9dad4.png
Onboarding
Configure FYI, migrate your documents and onboard your team.
custom
/hc/en-us/categories/360000958432
//theme.zdassets.com/theme_assets/2401539/7b7e52db42e52c3f1b127ca72186b12304470f21.png
Platform Admin
Setup and configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
//theme.zdassets.com/theme_assets/2401539/439b45fefbcce018396fd34cfd282b8b97529df0.png
Automation Library
Ready-to-go automations for a range of processes used in practices.
new collaborate, automation, merge fields, in tray, sync