"Officeapps.live.com's server IP address could not be found" when previewing a document
Issue
When trying to preview a document, for example, an Excel file, an error similar to the following is displayed:
- ukc-excel.officeapps.live.com's server IP address could not be found.
Cause
This issue indicates there is an issue caused by the cookies on the user's machine.
Solution
You will need to logout of FYI and close your browser completely. Then log in to FYI again.
If the error persists, please contact our Support Team.
/hc/en-us/categories/360001063892-Getting-Started
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Getting Started
Start a free trial, navigate FYI, learn the essentials.
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/hc/en-us/categories/360002374291
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Learning Resources
Access our library of video tutorials, training webinars and masterclasses.
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/hc/en-us/categories/360003063191
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Onboarding
Configure FYI, migrate your documents and onboard your team.
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/hc/en-us/categories/360000958432
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Platform Admin
Setup and configure users, practice settings, manage your FYI plan and more.
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https://fyi.app/automation-library/
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Automation Library
Ready-to-go automations for a range of processes used in practices.
new collaborate, automation, merge fields, in tray, sync