When using Share No Email, getting error "Collaborate has not been configured for this client".
Issue
When using the Share No Email feature of New Collaborate, I get the following error:
"Collaborate has not been configured for this client. Please update the client's Collaborate Sharing Settings and try again."
Cause
When adding a client using Share No Email, Collaborate requires an email address to configure the sharing permissions on the New Collaborate SharePoint site.
If the Sharing Settings have not been configured for the client, or there is no primary email address on the Client Summary screen, the permissions will not be able to be configured, and the error will be displayed.
Solution
You will need to first add a user to the Sharing Settings for the client, or an email address will need to be added for either the Client Contact or the Primary Contact.