Issue
For practices integrated with Xero Practice Manager, a client that was added in Xero Practice Manager is not showing as a client in FYI.
Cause
The client in Xero Practice Manager has not fully synchronised with FYI.
Solution
- Please contact the FYI Support Team at support@fyidocs.com to check that your Xero Practice Manager key linked to FYI is correct.
- If your Xero Practice Manager shows as enabled (in Xero Practice Manager), disable and re-enable it.
- In Xero Practice Manager, if the green button is showing enabled, you may need to click it for the added names in Xero Practice Manager to sync to FYI.