Issue
The addressee field in the FYI template remains blank.
Cause
The addressee field is blank in Xero Practice Manager.
Solution
Add an Addressee's name in Xero Practice Manager:
1. Open the client's name in Xero Practice Manager.
2. Under Details Tab, click the + Add Contact link on the right panel and Add the Client's name
3. Click + Add Salutation and Addressee
4. Enter the Addressee's name and click Save.
5. Manually sync Xero Practice Manager Clients and FYI. Refer to Synchronising Clients, Staff, Jobs, Time, Tax Returns with Xero Practice Manager
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