Why is the client's Addressee not being brought in with an FYI Template?
Issue
The addressee field in the FYI template remains blank.
Cause
For practices integrated with Xero Practice Manager, the addressee field is blank in Xero Practice Manager.
Solution
Add an Addressee's name in Xero Practice Manager:
1. Open the client's name in Xero Practice Manager.
2. Under Details Tab, click the + Add Contact link on the right panel and Add the Client's name

3. Click + Add Salutation and Addressee
4. Enter the Addressee's name and click Save.

5. Manually sync Xero Practice Manager Clients and FYI. Refer to Running a Manual Sync with Xero Practice Manager and Additional Notes on Syncing.
/hc/en-us/categories/360001063892-Getting-Started
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