Issue
When using the Preview function to see the contents of an Office document (for an email or a Word, Excel or PowerPoint document) the formatting in the Preview pane or in the Full Screen is not correct.
Or the following message is displayed"
"This document type is not currently available to preview".
Cause
The formatting in the Preview pane or in the Full Screen has not been set to display via OneDrive.
Setting the Preview Office via OneDrive to "On" improves the display and the formatting. For examples of the two settings, refer to Previewing a Document and Previewing an Email.
Note: When previewing via OneDrive, some documents may take longer to load in the Preview pane or Full Screen.
Solution
If you wish to change how the Preview and Full Screen display, you can set this using the Preview Office Via OneDrive option in your Settings. Refer to Setting Defaults and Filing Defaults for your Own Login - My Settings.
- When Preview Office via OneDrive is set as "On", the document displays in the Preview and retains the same formatting as when opening the document from the Office product on the desktop.
- When Preview Office Via OneDrive is set as "Off", this is quicker to display, but you may find that the formatting of the content of the document may not be accurate, especially for more complex documents.
Using the Read Function
As an alternative to the Preview, you can use the Read function. This opens one or more emails or documents in a separate tab in your browser as read only. This utilises Microsoft's OneDrive read mode. It allows you to read the document(s) reliably without having to edit a document and lock out other users. Refer to Previewing Documents as Read Only.