Issue
Emails are being Autofile to incorrect Cabinet or Categories
Cause
First check if this is for specific client(s) or for specific user(s). The AutoFile for emails is based on the default filing preferences set up in FYI. The filing preferences exist at both a client level and at an individual user level.
When you receive an email, FYI will assign the Cabinet and Category for the filing details in the following order:
- First, based on the client default filing.
These can be viewed and edited from the Client -Details tab. Refer to Setting Filing Defaults for a Client. - Second, based on your personal default filing.
If default values have not been set for a client, the Cabinet and Categories set for your own login will be used.
These can be viewed and edited via My Settings - Documents. Refer to Setting Defaults and AutoFile Defaults for your Own Login - My Settings.
Solution
If emails are being AutoFiled to incorrect Cabinet or Categories:
- If it is for specific client(s), check the Cabinet and Category filing defaults for the client(s) and change or remove these as needed. Refer to Setting Filing Defaults for a Client.
- If it is for specific user(s), ask the relevant user(s) to check their Cabinet and Category filing defaults and change or remove these as needed. Refer to Setting Defaults and AutoFile Defaults for your Own Login - My Settings.
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