Issue
I am displaying the default view "All" in a documents list, but I am not seeing all documents.
Cause
FYI Admins and users who belong to a User Group that has Permissions to Views enabled can customise the default "All" view in documents views.
If this view has been saved accidentally with a filter or search applied, this results in not all documents showing when the All view is selected.
Solution
An FYI Admin, or a user who belongs to a User Group that has Permissions to Views enabled, needs to re-configure the "All" view in Documents lists and save this over the top of the existing view.
Important notes:
- The customisation of the "All" view should be done from the practice wide context by first displaying Documents in the top navigation to avoid including a client filter by mistake.
- In order to update the "All" view, ensure the document list is first open to the "All" view.
- For your users to access the updated default view, they will need to reload their browser. Refer to Additions and changes made to FYI settings, practice settings, views, templates are missing or not showing.
For the instructions of how to customise views, please refer to the following article Saving Changes to the View Layout, Modifying and Deleting Views.