Issue
The practice OneDrive has been set up, however, when any user attempts to send via OneDrive the following error displays:
"Error creating document. FYI could not connect with OneDrive, please logout of FYI and try again".
Cause
The user admin assigned to the OneDrive Admin Account is currently inactive.
Solution
Have the admin user of your OneDrive login to the FYI web application to re-grant OneDrive access. Refer to OneDrive Admin Account and Link your Practice's OneDrive Admin Account.
Once access has been granted, check you can create documents again.