Issue
Changes that I made to my settings, practice settings or views are not available or not appearing.
Or, a new or changed template is not available when creating an email or document, or for a step in an Automation process.
Causes
This could be caused by one of the following. See below for the solution for each of these.
- Browser has not loaded the new content from the web server
- Template is not published and has the template state still set as "Draft"
Browser has not loaded the new content from the web server
Cause
Internet browsers do not always load new content from the web server.
Solution
Reload/refresh your browser. Refer to Checking and updating to the latest version of the FYI web app.
Then check if the change is appearing or the new template is brought into your browser on the current page.
Template is not published and has the template state still set as "Draft"
Cause
If a template is not available when creating an email or template, the template State may still be set as "Draft".
Solution
If it is, set the State to "Active".
Refer to Creating Templates for Word, Spreadsheet or Presentation.
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