Issue
If there is an incorrect date or regional setting you may see the format of a date incorrect, or this can cause an error.
Causes
This could be caused by one of the following. See below for the solution for each of these.
- Error when using Drag and Drop, Import from FYI - My Imports, Edit, Preview, Download
An error message such as the following displays:- "Failed to verify user identity, please log out and back into FYI before trying again"
- "Failed to verify user identity, please check local system clock is correct before trying again."
- "We encountered an error calling Foundry."
- "Could not open this document."
- "Failed to verify user identity."
- Date in incorrect format when using Edit via Browser
Error when using Drag and Drop, Import from FYI - My Imports, Edit, Preview, Download
When trying to import documents (using Drag and Drop or via you OneDrive folder FYI - My Imports), when Opening a document or when using Edit, Preview or Download in FYI, an error message such as the following displays:
- "Failed to verify user identity, please log out and back into FYI before trying again"
- "Failed to verify user identity, please check local system clock is correct before trying again."
- "We encountered an error calling Foundry."
- "Could not open this document."
- "Failed to verify user identity."
This can be due to the date and time on your computer being incorrect due to a change over to daylight saving time. If there is an incorrect date or regional setting on the user's desktop this causes an error due to the integration with Microsoft Office on the desktop to create, documents, which does a security check as to the users authenticity.
Solution
Change the Date/Time setting on your computer as follows:
- In the bottom right of your primary monitor in Windows 10, right mouse click on where the date and time are displayed.
- Select Adjust date/time
- In the Settings - Date & time, set the option Set time automatically to "On".
- Set the option Set time zone automatically to "On".
- Close the Settings.
- Wait for a few minutes for the settings to take effect and you will see the computer time adjusts to the correct time.
- In FYI, Logout and then Login again.
External resource:
https://support.microsoft.com/en-ph/help/4026213/windows-how-to-set-your-time-and-time-zone
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Date in incorrect format when using Edit via Browser
When opening a document using Edit via Browser, for example an Excel spreadsheet, you are seeing the date format incorrect (for example, as American format mm/dd/yyyy instead of dd/mm/yyy). When editing via excel desktop, the dates are in the required dd/mm/yyy format.
This can be caused by the regional settings being incorrect on your OneDrive and/or your computer's settings.
Solution
Check the Time Zone and Region on your OneDrive.
- Login to your onedrive.live.com
- Click Settings (the cog icon at the top).
- Select OneDrive Settings.
- Go to More Settings.
- Select Regional Settings (under Region and Language)
- Set Time Zone and Region to be the setting you require.
Check your computer's Clock and Region
- Display computer's Control Panel (you can type Control Panel in the search)
- Select Clock and Region.
- Select Region
- Set this to the format required (for example, "English (United Kingdom)" or English "Australia).
- Click Apply
- Click OK.
- Refresh FYI. Refer to Checking and updating to the latest version of the FYI web app.
- Reopen the document again to check the date format displays as required.
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