Issue
I am getting the error "Failed to verify user identity, please log out and back into FYI before trying again"
I can use FYI functions such as Comment and Tasks, but if I try and open or preview an email or document I get the error "Failed to verify user identity, please log out and back into FYI before trying again".
Causes
Incorrect date or regional setting on the user's desktop
If there is an incorrect date or regional setting on the user's desktop this causes an error due to the integration with Microsoft Office on the desktop to create, documents, which does a security check as to the user's authenticity.
Solution
Refer to Incorrect date/time or region settings is causing incorrect date format, errors when opening documents or cannot view clients/documents
Local Storage needs to be Cleared in your Browser
Check if clearing the local storage and cache in your browser solves the issue. The following shows the steps when using Chrome as your browser.
- Close all open tabs in your browser.
Clear the local storage as follows: - Press F12 to open the Developer tools.
- Display Applications (you may need to select this by clicking >>)
- Click Storage.
- Click Clear site data.
Clear the Browser Cache as follows: - In the browser, press CTRL+Shift+Delete
or
Click Customize and control Google Chrome (the vertical ellipsis tool in the top right-hand corner) then select More Tools - Clear browsing data. - In the Time range drop-down, select All time.
- Checkmark Cookies and other site data.
- Checkmark Cached images and files.
- Click Clear data.
- Close the browser.
- Log into FYI.
FYI is having trouble accessing the Microsoft login service
FYI may be having trouble accessing the Microsoft login service.
Solution
- Logout of FYI.
- Close your browser completely.
- Then login to FYI again and try again to open or preview.