Issue
In Outlook desktop, when filing all emails with attachments , an error displays in the drawer:
"Could not find attachments to save. Failed to verify user identity, please log out and back into FYI before trying again".
From the In Tray in FYI and from Outlook online the emails can be filed without any problems.
Causes
This could be caused by one of the following. See below for the solution for each of these.
- Issue with the FYI Add-in connecting to FYI
- Incorrect date or regional setting on the user's desktop
Issue with the FYI Add-in connecting to FYI
The error is caused by an issue with the FYI Add-in connecting to FYI.
Solution
Logout of the FYI Add-in.
- Click the cog icon on the bottom left-hand side of the FYI Drawer.
This displays your name and the sign out link. - Click sign out.
- Then login again in the FYI Drawer.
This will refresh the details used to connect to FYI.
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Incorrect date or regional setting on the user's desktop
If there is an incorrect date or regional setting on the user's desktop this causes an error due to the integration with Microsoft Office on the desktop to create, documents, which does a security check as to the users authenticity.
Solution
Refer to Incorrect date/time or region settings is causing incorrect date format, errors when logging in, opening documents or cannot view clients/documents
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