Issue
When clicking a link in FYI to open a Job or Client in Xero Practice Manager, a 'My Portal' page displays.
Cause
You are being directed to Workflow Max rather than Xero Practice Manager to open the Job or Client.
Solution
An FYI Admin can update this setting with the following steps:
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From FYI, click the Automation menu option.
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Display the Apps tab.
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In Xero Practice Manager, click the cog icon to edit this app.
- In the Practice Manager Platform, change the selection to "Xero Practice Manager"
Links to Jobs and Clients will now work correctly.