Issue
I cannot Co-edit a document
Causes
This could be caused by one of the following. See below for the solution for each of these.
The document is locked
If the document has been locked for one of the following reasons you cannot Co-edit it.
- It is currently being edited by another user. Refer to Opening, Editing and Finish Editing Documents.
- It has a workflow Status of "Completed", "Approved", "Pending Client Signature" or "Client Signed". A user with the appropriate workflow Approval Level can first change the workflow status. Refer to Workflow Basics.
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The document is a Legacy Document
'Legacy documents' (that is, from old versions of Office such as .doc or .xls) cannot be Co-edited.
Solution
Export the file, save it as the latest Office version (.docx, .xlsx), import it to FYI and you will then be able to Co-edit it.
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You do not have Permission
When you I try to Co-edit, FYI displays a message that I do not have permission to do it, it just shows a button to request permission.
The Cabinets required for Co-edit have not been created, or the security has not been set up to give access to team members appropriate for the specific folder. The best practice is to use Office 365 groups to enable access for users without having to add and remove users individually.
Solution
An FYI administrator needs to complete the configuration. Refer to Configuring your Collaborate Settings and Structure.
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