"Oh no... an error has occurred" due to FYI web app not automatically updating
Issue
Users are occasionally getting an error such as "Oh no... an error has occurred".
This could be, for example, when clicking on an Automation Process, but this could happen when trying to access a variety of functions.
Cause
This can be caused if the automatic refresh for the FYI web app has not updated the user session to the most recent version of FYI.
Solution
Refresh the FYI web app as follows:
- Navigate away from the page that is showing the error by selecting a different menu option from the top navigation.
- Refresh the FYI app. Refer to Checking the latest version of the FYI web app.
- Select the function or document again that was giving the error (for example, go to Automations and open the relevant Automation Process again.
/hc/en-us/categories/360001063892-Getting-Started
//theme.zdassets.com/theme_assets/2401539/a9234180aac601cf0b186fb039c5c05407f864fc.png
Getting Started
Start a free trial, navigate FYI, learn the essentials.
custom
/hc/en-us/categories/360002374291
//theme.zdassets.com/theme_assets/2401539/2aadf6455c3c2239e1b71c47532439f6aed423a8.png
Learning Resources
Access our library of video tutorials, training webinars and masterclasses.
custom
/hc/en-us/categories/360003063191
//theme.zdassets.com/theme_assets/2401539/a71d7ea42632aa5a85a8b72b084dc8e71fb9dad4.png
Onboarding
Configure FYI, migrate your documents and onboard your team.
custom
/hc/en-us/categories/360000958432
//theme.zdassets.com/theme_assets/2401539/7b7e52db42e52c3f1b127ca72186b12304470f21.png
Platform Admin
Setup and configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
//theme.zdassets.com/theme_assets/2401539/439b45fefbcce018396fd34cfd282b8b97529df0.png
Automation Library
Ready-to-go automations for a range of processes used in practices.
new collaborate, automation, merge fields, primary client, in tray