"Invalid authentication with NowInfinity, please reconnect app" in Process History

Issue

When importing from NowInfinity, the Process History is showing an error "Invalid authentication with NowInfinity, please reconnect app".

Causes

This could be caused by one of the following. See below for the solution for each of these.

Issue with the Password of the NowInfinity user that Authorised the Integration

A possible cause is the password of the NowInfinity user that authorised the integration may have expired or changed.

Solution
Reconnect the NowInfinity app.

  1. As an FYI Admin, go to Automation - Apps.
  2. For the NowInfinity app, click the cog icon to edit.
  3. Click Disconnect.
  4. Add the Username and Password for the NowInfinity administrator to re-enable the integration.
  5. The NowInfinity application runs overnight. Any documents that failed to import since the initial error and reconnection will be retrospectively processed overnight. So wait for this to run and check the next day.

There is more than one Connection using the same Account Name

Check if there is more than one connection using the same account name.

If there is:

  1. Disconnect all of the connections that use the same name.
  2. Reconnect the account.
  3. Check that there is only a single instance of that account name shown.
  4. The NowInfinity application runs overnight. Any documents that failed to import since the initial error and reconnection will be retrospectively processed overnight. So wait for this to run and check the next day.

 

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