Issue
A team member's name is not showing correctly in the Jobs list in the Manager or Partner column (for example, showing only part of the name). When I try to filter on the name, the Add/Remove User shows the complete name so I cannot apply the filter.
Cause
Check if the user has two accounts, where one is active and the other is inactive. This could be where the user was synchronised from your practice management software and then made inactive in your practice management software and FYI and the active user was created manually from FYI. This would result in Jobs are being assigned to the user as per your practice management software but you cannot filter on this user in FYI as it is inactive.
Solution
For practices integrated with Xero Practice Manager, the suggested workaround is:
- In Xero Practice Manager under Business - Settings - Staff, ensure the users have the correct email address.
- Make the inactive user active in Xero Practice Manager and FYI.
- Make the active user inactive so that all of that user's data will be synchronised from Xero Practice Manager.