Issue
A client has a Partner and Manager allocated in Xero Practice Manager, but when looking at the Client Details in FYI these show as "Uassigned"
Cause
There is a mismatch in the data in Xero Practice Manager and FYI which is likely caused by a staff's record having been deleted and recreated. For example, if a staff record is assigned to a client as a Partner or Manager, and is then deleted and recreated before syncing to FYI.
Solution
- Select the relevant job(s) in FYI in the Jobs list or Jobs Board.
- Use the Bulk Update function to update the Partner and/or Manager for the selected jobs. Refer to Jobs Bulk Update.
or
- In Xero Practice Manager, re-select the Partner and Manager on the relevant client(s).
- Wait for the sync to happen overnight or perform a manual sync of the clients. Refer to Synchronising Clients, Staff, Jobs, Time, Tax Returns with Xero Practice Manager.
Note: There is not a way to filter the Manager and Partner columns in the Clients list to only show those that are "Unassigned".
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