Issue
I have configured the connection with FuseSign and FuseSign confirm our account is activated. But when I send a document for signature in FYI, I get the following error:
"Error posting envelope to FuseSign: {"Message":"One or more errors occurred"}.
If I disconnect and reconnect FuseSign, I then get an error:
"A signature service is not configured - To configure please open Apps and connect AdobeSign/DocuSign".
Cause
We have been informed by FuseSign that the error message relates to the license agreement with FuseSign that you need to accept.
Solution
- Go to the FuseSign website https://app.fuse.work/fusesign and accept the agreement.
- Once done, try again to use your FuseSign account in your FYI account. Refer to Digital Signatures using FuseSign.