Issue
In Outlook when trying to save an email to FYI after sending it, the following message displays"
"Waiting for the machines to run. The email will be uploaded at next synchronisation":
Cause
The auto-login to Office 365 on the computer is set up under a different or incorrect account.
This may occur if the auto-login account was entered incorrectly, such as a misspelled email, or the auto-login is set to login under a different account.
Solution
To ensure that you are logging correctly into Outlook, you can disable the auto-login and then enter the login to ensure this is the correct account.
- In Outlook, click File. In the Account Information, click the Account Settings button then select Account Setting from the list.
- In the Email tab, click Change, then click More Settings.
- On the Security tab, check the box next to "Always prompt for logon credentials."
- Click Apply.
- Logout of Outlook and login with the correct account.