Issue
An email is showing the attachment icon on the document list but opening the email and expanding the Threads section, this show a ''No available attachments''.
Cause
This is because the way the email was originally created and filed (including the attachments) as a thread.
Solution
The only way to preview these attachments is using Export (refer to Exporting Documents) and to look at the attachments in the downloaded email.
Comments
0 comments
Please sign in to leave a comment.