"Microsoft Excel cannot access the file 'https://...."
Issue
When trying to edit an Office file in FYI I am getting the following error (for example, for an Excel file):
"Microsoft Excel cannot access the file 'https://...."
I can preview the file or export the document and then open it.
Refer also to In FYI "Sorry we couldn't find 'https://...." when opening documents for Edit in Desktop and for OneDrive Syncing.
Cause
This could be caused by one of the following:
- The file name or path does not exist.
- The file is being used by another program.
- The workbook you are trying to save has the same as a currently open workbook.
Solution
- Check the file name and path.
- Check if the file is being used by another program.
- Check if you currently have the file open.
If these are OK, there may be some background applications that need to be restarted. Please ask your IT administrator to check.
/hc/en-us/categories/360001063892-Getting-Started
//theme.zdassets.com/theme_assets/2401539/a9234180aac601cf0b186fb039c5c05407f864fc.png
Getting Started
Start a free trial, navigate FYI, learn the essentials.
custom
/hc/en-us/categories/360002374291
//theme.zdassets.com/theme_assets/2401539/2aadf6455c3c2239e1b71c47532439f6aed423a8.png
Learning Resources
Access our library of video tutorials, training webinars and masterclasses.
custom
/hc/en-us/categories/360003063191
//theme.zdassets.com/theme_assets/2401539/a71d7ea42632aa5a85a8b72b084dc8e71fb9dad4.png
Onboarding
Configure FYI, migrate your documents and onboard your team.
custom
/hc/en-us/categories/360000958432
//theme.zdassets.com/theme_assets/2401539/7b7e52db42e52c3f1b127ca72186b12304470f21.png
Platform Admin
Setup and configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
//theme.zdassets.com/theme_assets/2401539/439b45fefbcce018396fd34cfd282b8b97529df0.png
Automation Library
Ready-to-go automations for a range of processes used in practices.
new collaborate, automation, merge fields, primary client, in tray