Issue
When logging into FYI, if you are getting the error "We could not find a user for your email".
Cause
This can be caused by the Windows setting for date/time not being synced to daylight saving.
Solution
Change the Windows settings as follows:
- In the Windows Search, search for Control Panel.
- In the Control Panel, click Clock and Region.
- Click Date and Time.
- Click the Change Time Zone button.
- To set the computer to change the system clock for daylight saving time, checkmark
Automatically adjust clock for daylight saving changes - Click OK.
Refer also to the following Windows help for additional reference:
https://support.microsoft.com/en-ph/help/824995/windows-starts-and-ends-daylight-saving-time-incorrectly-if-the-time-z#:~:text=Click%20Start%2C%20point%20to%20Control,box%2C%20and%20then%20click%20OK.
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