"My imports cannot finish syncing. Request failed with status code 500" when syncing from FYI - My Imports AND the user status is showing all as green

Issue
A user is trying to import documents to FYI from the OneDrive FYI - My Imports folder by clicking FYI - My Imports from their In Tray and the following message displays:

"My imports cannot finish syncing. Request failed with status code 500".
or
"My imports cannot finish syncing. Network Error".

The user has checked the Status tab in My Settings and this is showing there are no issues with this, and all the settings show as green.

Cause
The "FYI - My Imports" OneDrive folder of another user (that is, "FYI - My Imports" OneDrive folder that is used for a shared mailbox of the practice) was shared with the user before they had imported any documents themselves.

Solution

  1. For the user who is having the issue, remove the shared folder in the user's OneDrive.
  2. Do an import as the user (from their In Tray by clicking FYI - My Imports).
  3. After a successful import, re-share the shared mailbox again.

 

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