"Unable to decrypt request, please re-authenticate" when trying to file a Word or Excel Spreadsheet document from Office
Issue
When trying to file a Word or Excel Spreadsheet document from Office, the following message displays in the FYI Drawer. "Unable to decrypt request, please re-authenticate".
Cause
FYI is unable to process the request due to an issue with the user credentials.
Solution
To resolve the issue please log out of FYI and then log back in again. Try re-filing the document. If the issue persists, you will need to clear the Office add-in cache manually. Refer to the Microsoft article Clear the Office cache