Issue
In Outlook or Office online, the FYI Add-in is not working. The FYI icon is displayed, but when I click it, it shows a spinning loading circle for a few seconds and then goes blank.
Cause
Your browser settings are blocking third-party cookies.
Solution
Set your browser to allow third-party cookies.
- In Chrome, go to the menu and select Settings.
- Scroll down to Cookies and other site data.
- Click Allow all cookies to enable it.