"'Client' does not have an email" when sending a document for signature

Issue
When sending a document for signature, the following error displays:

"Client name does not have an email"

Cause
The client does not have an email address set. There is also no email address set for the first Contact and a primary contact has not been nominated in your practice management software.

The sequence that FYI uses for email and contacts is:

  1. If a Primary Contact is set in your practice management software, these details are used.
  2. If no Primary Contact is set, FYI checks if the email address is set at the client level.
  3. If there is no email address for the client, FYI checks if an email is set for the first Contact.
  4. If none of the above have an email address, FYI is unable to send an email with the signature request.

Solution
Nominate a Primary Contact for the client in your practice management software and ensure the Contact has an email address. This will provide FYI with an email address for the client to be used when sending a document for signature.

 

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