Issue
When I look at the Draft Filed view, as an FYI Admin, this shows documents for users. But those users do not have any documents in their In Tray (refer to FYI Admin view of all Users' In Trays).
Cause
Documents have been autofiled to a cabinet that the user does not have permission to access.
This can occur when the Practice, Client or User Filing defaults are currently, or in the past, set to a cabinet that is not accessible by the user. Refer to Filing Defaults in Filing Documents in FYI and Filing Defaults and Managing User Groups.
Solution
- Update the AutoFile settings of the Practice, Client or User that is causing the issue. Refer to Setting the Filing Defaults in Filing Documents in FYI and Filing Defaults.
- Bulk update the Cabinet for the draft documents to a cabinet that is accessible by the user. Refer to Bulk Update.