Issue
When posting an envelope to FuseSign the following error displays:
"Customer "clientname" must have a mobile number listed for SMS to sign verification"
Cause
Your FuseSign default signing settings are set to SMS to Sign.
Solution
Update the FuseSign settings as follows:
- In FuseSign, click Settings
- Go to Accounts - Business Defaults
- Under Recipient verification modes, update the default to be "Email to Sign"
- Once this has been updated, try to send the pack again from FYI.