Issue
When a Process has been run, in the Process History, the step that created a Task is showing the error:
"Could not find task"
Cause
The Cabinet selected in the Process Step has been deleted after the Process was created, but the Process has not been updated.
Solution
- From the Automation menu, edit the Automation Process.
- Edit the Create Task step
- In the Filing section, select the Cabinet to file the task against.
If you do not want to file the Task against a Cabinet, delete the selection by clicking the X next to it.
This will 'reset' the selection of the Cabinet in the Process.