Why is the Notice of Assessment generated by the Tax Assessments Automation Process displaying the incorrect Client Name?

Issue
The Notice of Assessment generated by the Tax Assessments Automation Process is displaying the incorrect Client Name.

Cause
The most likely cause is that the Merge Field used to generate the Client Name in the Template(s) in the Automation Process is the Contact Name of the client.

Solution
Update the Merge Field in any Templates in the affected Automation Processes to be Client Name rather than Contact Name.

To download the FYI Merge Fields master document, refer to Including Merge Fields in Word Templates and Stationery.

 

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