"Error updating job state - Change to state not accepted by XPM" displayed in Practice Activity when updating a Job in FYI

Issue
For practices integrated with Xero Practice Manager, when updating a job in FYI, the following message displays in Practice Activity:
"Error updating job state - Change to state not accepted by XPM"

Cause
The Job State for the Job has been changed in Xero Practice Manager but this has not yet synced to FYI. The change is therefore rejected in Xero Practice Manager as the two are out of sync.

Solution

Was this article helpful?
0 out of 1 found this helpful